Want to Pass 300-101 Exam In Next HOURS? Get it now →
April 20, 2017

[Tested] 300-101 Cisco book 11-20 (Apr 2017)

Q11. Refer to the exhibit. 

Based on this FIB table, which statement is correct? 

A. There is no default gateway. 

B. The IP address of the router on FastEthernet is 209.168.201.1. 

C. The gateway of last resort is 192.168.201.1. 

D. The router will listen for all multicast traffic. 

Answer:

Explanation: 

The 0.0.0.0/0 route is the default route and is listed as the first CEF entry. Here we see the next hop for this default route lists 192.168.201.1 as the default router (gateway of last resort).


Q12. Which NetFlow component is applied to an interface and collects information about flows? 

A. flow monitor 

B. flow exporter 

C. flow sampler 

D. flow collector 

Answer:

Explanation: 

Flow monitors are the NetFlow component that is applied to interfaces to perform network

traffic monitoring. Flow monitors consist of a record and a cache. You add the record to the flow monitor

after you create the flow monitor. The flow monitor cache is automatically created at the time the flow

monitor is applied to the first interface. Flow data is collected from the network traffic during the monitoring

process based on the key and nonkey fields in the record, which is configured for the flow monitor and

stored in the flow monitor cache. Reference: http://www.cisco.com/c/en/us/td/docs/ios/fnetflow/command/

reference/fnf_book/fnf_01.html#w p1314030


Q13. Scenario: 

You have been asked to evaluate an OSPF network setup in a test lab and to answer questions a customer has about its operation. The customer has disabled your access to the show running-config command. 

How old is the Type 4 LSA from Router 3 for area 1 on the router R5 based on the output you have examined? 

A. 1858 

B. 1601 

C. 600 

D. 1569 

Answer:

Explanation: 


Q14. Scenario: 

You have been asked to evaluate an OSPF network setup in a test lab and to answer questions a customer has about its operation. The customer has disabled your access to the show running-config command. 

Areas of Router 5 and 6 are not normal areas, inspect their routing tables and determine which statement is true? 

A. R5's Loopback and R6's Loopback are both present in R5's Routing table 

B. R5's Loopback and R6's Loopback are both present in R6's Routing table 

C. Only R5's loopback is present in R5's Routing table 

D. Only R6's loopback is present in R5's Routing table 

E. Only R5's loopback is present in R6's Routing table 

Answer:

Explanation: 

Topic 4, VPN Technologies 

45. A company has just opened two remote branch offices that need to be connected to the corporate network. Which interface configuration output can be applied to the corporate router to allow communication to the remote sites? 

A. interface Tunnel0 

bandwidth 1536 

ip address 209.165.200.230 255.255.255.224 

tunnel source Serial0/0 

tunnel mode gre multipoint 

B. interface fa0/0 

bandwidth 1536 

ip address 209.165.200.230 255.255.255.224 

tunnel mode gre multipoint 

C. interface Tunnel0 

bandwidth 1536 

ip address 209.165.200.231 255.255.255.224 

tunnel source 209.165.201.1 

tunnel-mode dynamic 

D. interface fa 0/0 

bandwidth 1536 

ip address 209.165.200.231 255.255.255.224 

tunnel source 192.168.161.2 

tunnel destination 209.165.201.1 

tunnel-mode dynamic 

Answer:

Explanation: 

The configuration of mGRE allows a tunnel to have multiple destinations. The configuration of

mGRE on one side of a tunnel does not have any relation to the tunnel properties that might exist tunnel

source Serial0/0 tunnel mode gre multipoint

B. interface fa0/0 bandwidth 1536 ip address 209.165.200.230 255.255.255.224 tunnel mode gre

multipoint

C. interface Tunnel0 bandwidth 1536 ip address 209.165.200.231 255.255.255.224 tunnel source

209.165.201.1 tunnel-mode dynamic

D. interface fa 0/0 bandwidth 1536 ip address 209.165.200.231 255.255.255.224 tunnel source

192.168.161.2 tunnel destination 209.165.201.1 tunnel-mode dynamic

Answer: A Explanation: The configuration of mGRE allows a tunnel to have multiple destinations. The

configuration of mGRE on one side of a tunnel does not have any relation to the tunnel properties that

might exist at the exit points. This means that an mGRE tunnel on the hub may connect to a p2p tunnel on

the branch. Conversely, a p2p GRE tunnel may connect to an mGRE tunnel. The distinguishing feature

between an mGRE interface and a p2p GRE interface is the tunnel destination. An mGRE interface does

not have a configured destination. Instead the GRE tunnel is configured with the command tunnel mode

gre multipoint. This command is used instead of the tunnel destination x.x.x.x found with p2p GRE tunnels.

Besides allowing for multiple destinations, an mGRE tunnel requires NHRP to resolve the tunnel

endpoints. Note, tunnel interfaces by default are point-to-point (p-p) using GRE encapsulation, effectively they have the tunnel mode gre command, which is not seen in the configuration because it is the default.

The mGRE configuration is as follows: ! interface Tunnel0 bandwidth 1536 ip address 10.62.1.10

255.255.255.0 tunnel source Serial0/0 tunnel mode gre multipoint Reference: http://www.cisco.com/c/en/

us/td/docs/solutions/Enterprise/WAN_and_MAN/DMVPDG/DMVP N_2_Phase2.html


Q15. Which three items can you track when you use two time stamps with IP SLAs? (Choose three.) 

A. delay 

B. jitter 

C. packet loss 

D. load 

E. throughput 

F. path 

Answer: A,B,C


Q16. A network engineer has set up VRF-Lite on two routers where all the interfaces are in the same VRF. At a later time, a new loopback is added to Router 1, but it cannot ping any of the existing interfaces. Which two configurations enable the local or remote router to ping the loopback from any existing interface? (Choose two.) 

A. adding a static route for the VRF that points to the global route table 

B. adding the loopback to the VRF 

C. adding dynamic routing between the two routers and advertising the loopback 

D. adding the IP address of the loopback to the export route targets for the VRF 

E. adding a static route for the VRF that points to the loopback interface 

F. adding all interfaces to the global and VRF routing tables 

Answer: A,B 

Explanation: 


Q17. Which method allows IPv4 and IPv6 to work together without requiring both to be used for a single connection during the migration process? 

A. dual-stack method 

B. 6to4 tunneling 

C. GRE tunneling 

D. NAT-PT 

Answer:

Explanation: 

Dual stack means that devices are able to run IPv4 and IPv6 in parallel. It allows hosts to simultaneously

reach IPv4 and IPv6 content, so it offers a very flexible coexistence strategy. For sessions that support IPv6, IPv6 is used on a dual stack endpoint. If both

endpoints support IPv4 only, then IPv4 is used.

Benefits:

Native dual stack does not require any tunneling mechanisms on internal networks

Both IPv4 and IPv6 run independent of each other

Dual stack supports gradual migration of endpoints, networks, and applications. Reference: http://

www.cisco.com/web/strategy/docs/gov/IPV6at_a_glance_c45-625859.pdf


Q18. A network administrator uses IP SLA to measure UDP performance and notices that packets on one router have a higher one-way delay compared to the opposite direction. Which UDP characteristic does this scenario describe? 

A. latency 

B. starvation 

C. connectionless communication 

D. nonsequencing unordered packets 

E. jitter 

Answer:

Explanation: 

Cisco IOS IP SLAs provides a proactive notification feature with an SNMP trap. Each measurement

operation can monitor against a pre-set performance threshold.

Cisco IOS IP SLAs generates an SNMP trap to alert management applications if this threshold is crossed.

Several SNMP traps are available: round trip time, average jitter, one-way latency, jitter, packet loss, MOS, and connectivity tests.

Here is a partial sample output from the IP SLA statistics that can be seen:

router#show ip sla statistics 1

Round Trip Time (RTT) for Index 55

Latest RTT: 1 ms

Latest operation start time: *23:43:31.845 UTC Thu Feb 3 2005 Latest operation return code: OK

RTT Values:

Number Of RTT: 10 RTT Min/Avg/Max: 1/1/1 milliseconds Latency one-way time:

Number of Latency one-way Samples: 0

Source to Destination Latency one way Min/Avg/Max: 0/0/0 milliseconds Destination to Source Latency

one way Min/Avg/Max: 0/0/0 milliseconds 

Reference:

http://www.cisco.com/en/US/technologies/tk648/tk362/tk920/technologies_white_paper09186a0

0802d5efe.html


Q19. Refer to the exhibit. 

Which command only announces the 1.2.3.0/24 network out of FastEthernet 0/0? 

A. distribute list 1 out 

B. distribute list 1 out FastEthernet0/0 

C. distribute list 2 out 

D. distribute list 2 out FastEthernet0/0 

Answer:

Explanation: 

Access list 2 is more specific, allowing only 1.2.3.0/24, whereas access list 1 permits all 1.0.0.0/8

networks. This question also asks us to apply this distribute list only to the outbound direction of the fast Ethernet 0/0 interface, so the correct command is "distribute list 2

out FastEthernet0/0."


Q20. A network administrator is troubleshooting a DMVPN setup between the hub and the spoke. Which action should the administrator take before troubleshooting the IPsec configuration? 

A. Verify the GRE tunnels. 

B. Verify ISAKMP. 

C. Verify NHRP. 

D. Verify crypto maps. 

Answer:

Explanation: 



see more free 300-101 exam dumps